qwerthhusn

qwerthhusn

V2EX 第 400954 号会员,加入于 2019-04-12 10:21:09 +08:00
今日活跃度排名 8077
qwerthhusn 最近回复了
4 小时 10 分钟前
回复了 pmispig 创建的主题 程序员 gitlab 没有 LTS ,你们会经常更新升级吗
@dier 跨多版本升级的话,官方有文档,告诉你怎么升级,不能一下升级,而是按照文档上说的,一步一步升级,直到最新版本。

https://docs.gitlab.com/ee/policy/maintenance.html#example-upgrade-paths
@padapen 懂过了,后面的楼层
2 天前
回复了 amiwrong123 创建的主题 程序员 maven3.6.1 应该配套使用哪个 idea 版本?
我都不知道我用的 Maven 版本是多少。我本地也没有装 Maven 。。
因为我用的是 IDEA 自带的 Maven,也没出现过什么问题

如果需要项目指定 Maven 版本(比如高版本的不支持),可以用 Maven Wrapper 。
像 gradlew 一样,由项目指定想用的 Maven 版本,这样兼容性更强。。
@westoy 是的是的,经过老哥们的点拨。我明白了其中利害,不吭声了!

不过反过来我感觉那个商家虽然报一个 U 两千多,但是可能还是洋垃圾,只不过是个有发票的洋垃圾。不太懂,感觉那个商家的报价跟淘宝卖的差价太多了,一倍不止。难道是全新的,这个 U 还在生产吗?服务器 CPU 会不走 OEM 而是零售吗?反正我唯一知道的是 Dell 官网说的 R730 已经停产了,不过网上还是有很多卖的。
@northeastwolf 1k 不到,没那么夸张,当然也肯定远远没有 7K 的价值。。。
@sunorg
@misaka19000
@abc0123xyz
@JunoNin
@MajestySolor

明白啦,确实自己涉世不深,跟傻子一样!
公司事务中,很多时候,自己千万别出风头逞能,尤其是跟钱相关的时候。
码畜的职责是犁地,不是告诉主人应该怎么犁
@ryd994

因为我看了下,这个 U 是 16 年的了,而且是 26 系列最最垃圾的。还用 2U,两个最垃圾的 U 配在一起。。。
我的想法是花一两千,16G 内存加个二手 26 系列 V4 的 U,甚至 V3 的 U,这样性能足够了。

然后如果后面要更好的,就直接买个银牌服务器,我感觉一个最烂的至强银牌 U 也能完爆两个 2609V4

本来是为公司着想,最后热脸贴冷屁股,略微不爽。。。。

现在我准备完全不管了,搞好搞坏都不关我事,内存适配不适配关我毛事,点不亮又不是我的问题。
@ioiioi 谢了,不要,这个不是我个人的资产,是公司的,要买的话,需要走经销商,虽然比个人卖的贵,但是要开票的。。
关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4116 人在线   最高记录 5168   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 9ms · UTC 08:12 · PVG 16:12 · LAX 01:12 · JFK 04:12
♥ Do have faith in what you're doing.