kk2syc

kk2syc

V2EX 第 655410 号会员,加入于 2023-10-19 17:04:46 +08:00
kk2syc 最近回复了
n 年前问过电信区域经理,ddns 域名不一定备案,只要不包含关键词即可。你对外的所有 web 只要加上权限控制(登录系统)就行了,只要不能直接任意访问,就不算对外公开。开 web 被关停的都是挂了不合规的东西或者允许任意公共访问,每一个都嘴硬。规定看不懂,变通也不会。我电信公网 ip 对外 git8443 ( 4 年),群晖 5000 ( 6 年),海康 NVR8080 ( 10 年),家人在用,git 甚至给朋友们( 20+人)一起用,都没问题。
11 天前
回复了 kyor0 创建的主题 iOS ios 正式接入 gpt4o
国行大概率阉割
@LK99 哈哈
@felixcode 兄台你的 128G 频率多少?我只能 5600 啊
12 天前
回复了 sdevp 创建的主题 宽带症候群 电信企业宽带 IPv6 禁止下发 PD 前缀!
@sdevp 根据附言看,大概率是你的 v6 防火墙配置有问题
12 天前
回复了 sdevp 创建的主题 宽带症候群 电信企业宽带 IPv6 禁止下发 PD 前缀!
@sdevp 静在 ISP 分配给 /56 前缀的前提下,可以划分出 16 个 /60 的前缀给路由器使用,路由器则可以提供另外 16 个 /64 的前缀给它们的设备使用。你只需要在 Mikrotik 终端里面开启并配置 DHCPv6-PD 的客户端和服务端。

----

接受来自 ISP 的路由器通告 (RA),以通过 SLAAC 获取 IPv6 WAN 地址
/ipv6 settings set accept-router-advertisements=yes

# DHCPv6 客户端配置:
# - 添加默认路由: yes
# - WAN 端口: ether1
# - IPv6 地址池名称: delegation (可以随意起名,之后的命令里对应修改)
# - IPv6 地址池前缀长度:60 (这是关键,下文会解释)
# - IPv6 前缀提示: 56 (和 ISP 挂钩,根据实际情况修改)
# - IPv6 请求:WAN 地址和 LAN 前缀
/ipv6 dhcp-client add add-default-route=yes interface=ether1 pool-name=delegation pool-prefix-length=60 prefix-hint=::/56 request=address,prefix

# 允许 DHCPv6 客户端尝试前缀代理
/ipv6 firewall filter add action=accept chain=input comment="Accept DHCPv6 client prefix delegation" dst-port=546 protocol=udp src-address=fe80::/10

# 为 LAN 端口分配 IPv6 地址
/ipv6 address add address=::1 from-pool=delegation interface=bridge

# 启用 DHCPv6 服务器,从地址池 `delegation` 中代理 IPv6 地址 ( 1day 租期)
/ipv6 dhcp-server add address-pool=delegation interface=bridge lease-time=1d name=default

# v6 options
/ipv6 nd set [ find default=yes ] other-configuration=yes
/ipv6 dhcp-server option
# Option 23 (DNS): fd00::1
add code=23 name=dns value=0xfd000000000000000000000000000001
# Option 24 (域搜索列表): example.local
add code=24 name=domain-search value="0x07'example'0x05'local'0x00"

# 为 `bridge` 分配 `fd00::1`,不启用 RA
/ipv6 address add address=fd00::1 advertise=no interface=bridge

# 设置对应服务器名称和选项名称
/ipv6 dhcp-server set default dhcp-options=dns,domain-search
@NDHT 私人微信用 86 的方便,不然一些政务没法用。日常交流用海外 wechat ,同样发黄图被举报,wechat 不冻结,wx5 个以上举报就自动冻结
@4352503045 不能直接安装,要丢 system 里作为系统组件
关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   969 人在线   最高记录 6679   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 12ms · UTC 19:37 · PVG 03:37 · LAX 12:37 · JFK 15:37
Developed with CodeLauncher
♥ Do have faith in what you're doing.