V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
goalidea
V2EX  ›  macOS

app store 真让人头疼,有个库乐队应用老是提示更新,然后点进去更新又不兼容 macos10。我就 ca 了,这种兼容 macos11 的在 macos10 上就不要显示并提示需要更新了好嘛

  •  1
     
  •   goalidea · 2021-01-12 13:50:07 +08:00 · 1858 次点击
    这是一个创建于 748 天前的主题,其中的信息可能已经有所发展或是发生改变。
    第 1 条附言  ·  2021-02-02 10:37:23 +08:00

    10.15.7最新更新修复了,不再提示更新了

    10 条回复    2021-01-12 20:28:29 +08:00
    zxbncu
        1
    zxbncu  
       2021-01-12 14:22:35 +08:00
    一样一样的,本来还说想下一个库乐队来剪辑一段手机铃声的,结果还下不了,必须得升级系统才能下载。坑。。又不能让下载旧版本。
    goalidea
        2
    goalidea  
    OP
       2021-01-12 14:24:57 +08:00
    @zxbncu 反人类的设计
    pperlee
        3
    pperlee  
       2021-01-12 14:36:03 +08:00
    把已安装的卸载,重新下载一次就不会再提示更新了。
    goalidea
        4
    goalidea  
    OP
       2021-01-12 14:53:28 +08:00
    @pperlee 没试过,但看看 1 楼就知道你这方法不太行
    zxbncu
        5
    zxbncu  
       2021-01-12 15:00:44 +08:00
    @pperlee 卸载了就装不回去了,提示只能 macos11 以上的安装。
    pperlee
        6
    pperlee  
       2021-01-12 16:43:33 +08:00   ❤️ 1
    @goalidea
    @zxbncu
    我是 intel macOS 10.5.7,一直有提示更新但是无法更新因为系统不符。于是我卸载了,然后再从 app store 下载的时候,会提示是否安装旧版,是,然后安装完不再提示。

    我还有更旧的电脑 10.11.x,也是可以下载旧版 app 的,不存在不能下载旧版 app 的情况。
    pperlee
        7
    pperlee  
       2021-01-12 16:47:02 +08:00
    @zxbncu 我忽然想到个问题,如果你从未使用过旧版的话,那就存在不能下载旧版的情况。
    goalidea
        8
    goalidea  
    OP
       2021-01-12 17:17:05 +08:00
    @pperlee 我的是 10.15.7 不敢试,假如更 1 楼一样卸了装不了要升级系统。关键没有要升到 11 的欲望
    wydinhk
        9
    wydinhk  
       2021-01-12 18:27:35 +08:00
    @zxbncu 用 QuickTime 剪辑
    feikaras
        10
    feikaras  
       2021-01-12 20:28:29 +08:00
    不用的软件删掉啊
    你要是新账号买电脑时候没领取过哪些软件+也没自己点过下载=一楼情况。
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   实用小工具   ·   277 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 36ms · UTC 22:15 · PVG 06:15 · LAX 14:15 · JFK 17:15
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.